Need help with guiding setup/settings in PHD

Imaging and processing techniques, tips and tricks.

Need help with guiding setup/settings in PHD

Postby ajay-mandke » Mon Oct 24, 2016 9:11 am

Hi,

I am new to astroimaging/guiding setup. Here is my setup and steps what I tried this weekend without much success.

Mount: iOptron ZEQ25GT with polar scope
Main OTA: Orion f/5 120 mm refractor
Main imaging cam: Unmodified Canon T3i
Guidescope : Zhumell 50mm guidescope
Guide cam: Meade DSI

Here is how I am setting up:
1) Mount leveled and polar aligned using polar scope
2) Measured the polar alignment error using Photopolar align tool and is around 10'
3) Used PHD2 to perform calibration and later used drift align tool to reduce error within approx. 1 to 1.5' (didnt wait for PHD to settle at exact value but it was less than 1.5')
4) Return mount to zero position
5) Use 2 star alignment from iOptron
6) Slew to target
7) After slewing to target, use PHD2 to guide. I tried guide assistant to set the values for min motion for RA and DEC

I notice that my images from T3i have trailing. I looked at PHD2 log and see large oscillations in RA.

Here are the image showing RA oscillations.

Looking for advice on my setup/procedure or settings to help me improve.

Ajay
You do not have the required permissions to view the files attached to this post.
Mounts: IOptron ZEQ25GT
OTA: Skywatcher 150mm/f5 refractor, AT6RC
ajay-mandke
 
Posts: 7
Joined: Sat Aug 13, 2016 12:14 pm
Location: 77079

Return to Astrophotography

Who is online

Users browsing this forum: No registered users and 3 guests

cron